Deutsch English

BROM BelCal® - Information

BROM-Service * Inh. Manfred Bräuer * Neugasse 10 * 02625 Bautzen
Phone: 03591 531654 * Fax: 03591 531655 * Mail: team(at)brom-belcal(dot)de
Search for text:
| Home | Downloads | Order | Support |
Latest news
RSS-Feed   Information about updates
Update Text-Scroller 27.09.2022, 10:00

The module "Text-Scroller" in version 3.92 is available to download. Fixed horizontal scrolling stuttering.

New sub version 4.170 16.09.2022, 16:30

BROM BelCal® in corrected version 4.170 is available.

Read more
New WYSIWYG editor 16.09.2022, 16:30

The WYSIWYG editor (CKEditor4) is available for download in a new version 4.131.

New revision 4.166 27.08.2022, 15:00

BROM CMS/BelCal® in version 4.166 is available.

Read more
New revision 4.163 06.08.2022, 09:30

BROM CMS/BelCal® in version 4.163 is available.

Read more
RSS-Feed   Bugs and Patches

Note! Please install only the patches that for the used system are relevant!

The patch numbers are structured as follows

X X Y Y YY
Patch type relevant sequence number
installed version number

The patch type 99 is relevant to the main system or integrated modules in the basic system. Other types are needed only if the corresponding add-on modules were also installed.

 

#9941703 26.09.2022, 09:00

Incorrect entries occur when some ICS files are imported into the appointment calendar. Only relevant for PROFI version.

Patch:  patch_9941703.zip / Will be integrated in version 4.173.

#9941702 22.09.2022, 15:00

A newly created user gets an incorrect appointment calendar. Only relevant for PROFI version.

Patch:  patch_9941702.zip / Will be integrated in version 4.172.

#9941701 19.09.2022, 08:00

After updating to version 4.170 it is no longer possible to send contracts, invoices etc. from the reservations.

Patch:  patch_9941701.zip / Will be integrated in version 4.171.

#9941608 14.09.2022, 11:30

The French language file of the calendar module generates an error. Only relevant for French language reservation system.

Patch:  patch_9941608.zip / Will be integreted in version 4.168

#9941607 14.09.2022, 11:30

E-mails cannot be sent if there are spaces before or after the e-mail address.

Patch:  patch_9941607.zip / Will be integrated in version 4.167

Visitors
counter
Last change 27.09.2022